>CABLE going nuts after some update today



  • Official comment
    Erin Eskew

    Hi Mike! I am going to open up a support ticket for you so that we can get to the bottom of this.

    Erin Eskew

    Product Specialist

    Comment actions Permalink
  • Mike Hockings

    With Erin's fine advise I toot the following actions:

    1. Opened the CABLE device to disconnect the battery
    2. Uninstalled and reinstalled the CABLE Util app
    3. Closed the CABLE device to restart it
    4. Started the app - at this point the loop started up again.  I tried restarting the app a couple of times with the same result.  On one attempt I touched the screen to see what would happen and that seemed to break the loop.  The next restart of the app went through one cycle of the process with the CABLE device then seemed to connect OK.

    So, hopefully things are all hummin' along fine now.

    Many thanks to Erin for the sage advise.


    Comment actions Permalink

Please sign in to leave a comment.